Критическая уязвимость в Adobe Flash Player, Adobe Acrobat, Adobe Reader

4-го июня компания Adobe объявила о критической уязвимости обнаруженной в Adobe Flash Player 10.0.45.2, а также всех ранее выпущенных версиях, обнаруженной на практически всех используемых платформах (Windows, Linux и Solaris, Macintosh). Данной уязвимости подвержена также библиотека authplay.dll, которая используется в Adobe Acrobat и Adobe Reader.
Уязвимость (CVE-2010-1297) позволяет злоумышленнику получить контроль над системой. Также есть сообщения, что эта уязвимость в настоящее время уже используется.
Компания Adobe рекомендует незамедлительно обновиться до Adobe Flash Player 10.1 release candidate.
Пользователям Adobe Reader или Acrobat незамедлительно нужно найти и удалить файл authplay.dll в папке C:\Program Files\Adobe\Reader 9.0\Reader\

добавить комментарий: